LetsSingIt internetowa baza tekstów piosenek
pl
5
Back to old website

Grid look overlay on Page Header top

Podążać 2
Dzielić
Dodaj temat
Szukaj
PracticePractic
1
Hallo Ray!

After working two years on coding for the Beta of CMS new site:

Well you deserve to put your feet up on the computer desk and....

Oh wait.. one minor point!

I started a new topic so I don't overcrowd your "news" thread with my minor things....

grid-look overlay has been removed.


I think you must be referring to something else, as in my prior longer posts, I mentioned that especially with the color "white" you can see a grid pattern of multi-colored lines that makes all whites "multi-colored"

I'll try copying screen shot to post here (another reason for making this a new topic is I get "free" one post in the header picture skin at the top of page to show you what I'm looking at!

I added in my comments this time with photo editor...

[No the grid-lines are NOT red nor orange, I just only had those two contrasting colors to use here since the grid is actually "multi-colored!"]

Hope I'm referring to the correct "overlay" pattern!

Thank you!

Practice.

P.S. Editing the photo produced a perfectly centered product using Zoom and move functions. When I post it....... the photo is skewed to the LEFT from what I viewed in the Editing box... so if the two don't match, how can I post it properly without trial and error and trial and ... you know... Just adding it in here not making a new Support topic for this tiny old fix...
4 komentarze
PracticePractic
1
More from the P.S. posting pictures to Header Page top:
Nothing works to fix the size of the picture----

I find it hard to estimate when your "preview" in no way matches up with what I view on the final product.....anyway to fix that?
Ray
1
Ray | 14:06
Hi Practice, thanks for your input

Hope I'm referring to the correct "overlay" pattern!


Yep, you're referring to the same overlay pattern!

Editing the photo produced a perfectly centered product using Zoom and move functions. When I post it....... the photo is skewed to the LEFT from what I viewed in the Editing box... so if the two don't match, how can I post it properly without trial and error and trial


Thanks. This bug "Cropping pictures" is on the list.

Nothing works to fix the size of the picture.


What do you exactly mean with this one? I think the zoom function works fine, but shifting/dragging the picture show some buggyness.
PracticePractic
1
Thank you for fixing all of these things!

More detail?

Nothing works to fix the size of the picture.

What do you exactly mean with this one? I think the zoom function works fine, but shifting/dragging the picture show some buggyness.

What I am referring to---is that on my end.... EVEN if I enlarge or shrink the ORIGINAL (I wish I had unlimited posting of photos to share here I'd show you step by step using Microsoft Paint and Screenshots what I did)

No matter what size of photo in bytes or in dimensional size I gave your upload, it would show a PERFECTLY sharp photo copy exactly what I see on the computer [check!]

That works fine! Don't touch it!

THEN when I go to zoom or "edit" the picture, there is no where for it to move to "Fit" the size of the displayed image into the top header, I keep making newer and newer editing attempts (Zoom does not even get involved as I wish I could shrink it!)

BUT (here comes the whole point of my quick reply----as I see you're online as of 9 minutes ago and just wrote to me!)....

THE resulting image is BLURRY beyond compare! Not clear enough to read my "text" I Painted into the image to explain what I did... and so blurry no matter how many times I enlarge or shrink it myself on my computer file, it still refuses to sharpen up for anyone to read the letters clearly....

That is what I mean by "Nothing works to fix the size of the picture" so you can read the words as clearly as the very first "Snap"/LetsSingIt Uploader successfully does...

Good luck!

Thanks as always for reading my long explanation for what I attempted to do!

Practice.
PracticePractic
1
P.S. Reading comments about artist header photo in the main bug page thread, I just wanted to add in to my posts here:

1. I'm using Google Chrome for my actions when posting to the site, it worked best for the old system from those I have access to.

2. I'm using (testing) the new system when I wrote my bug notes and comments above . I might have "referred" to things that happened with the old system, but wanted to clear this up so not confusing... I only used the new system for the latest posting attempts.
guest
guest
WYSKOCZYĆ ZAPISAĆ oszczędność ...
Czytaj więcej: