LetsSingIt de internet songteksten database
Back to old website

New ribbon menus for "edit" and "report" are no longer shown

Volgen 2
Topic toevoegen
1. OK Guess I have to expand this note I wrote earlier into a whole topic here!

I wrote under the Christmas Theme posting here earlier:

Oh and while I have everyone's attention..I noticed that the yellow tiles that appear when you click the three vertical dots at the edge of a new post to edit it have become ribbons with "edit" or "report" in them.
Are we going to lose eventually all the nice yellow colored tiles in the site?

You (Ray) responded that yes it was the new design for mobiles

The yellow tiles were originally meant for destops, for larger screens. For smaller mobile screens, thes tiles do not efficiently use space. So I'm changing these titles to these new menus.

Bug is: The Nice yellow "edit" and "report" tiles used to have a countdown clock so you know when you are going to run out of editing time !

The clock is gone!

And the worst part is that the line I was trying to edit in--- appears on the next post in "Randomness #189" at this hour....because I was informed :

"You do not have permission to access this page"

I'm still signed in! So it is not that....

The clock for the post says 12 minutes and yet I was prevented from using the new edit ribbon at 12 minutes not 15...and no clock to prove it..

I got a photo if you can't duplicate this error it let me know and I'll go through process of getting it to a posting site to post here..

Thanks Ray!

[two more support items--more minor annoyances & bugs]

2. (oh and while you're checking around the edit page and the post creation pages they may work better on mobile equipment but they are making rink the zoom on text to get to see the words I'm typing now---because the slider does not "Stay" down anymore and bounces up and down up and down while typing

Since I"m the only one who regularly types long posts its the first time I've been able to report that too.. I"ll make a separate post if it continues as its just me on a regular computer with a very large screen (brand new too!)

3. This also happens on the "Review" screen so I can't see the vote button on lengthy reviews too!
11 reacties
roxcyn | 03:57
Thanks for finding the errors, Practice!
Ray | 11:26
Thanks for reporting! The last upgrades left some buggyness again I see. I'm not sure if I understand them all, so let's summarize:

1) The clock is gone. Got it, I got the clock info removed on the menu to make th menu more compact. I was not sure if this clock was still used. But it is apparently I'll reinstall the clock.

2) You tried to edit a comment (not a topic) within the 15 min and you ran into "You do not have permission to access this page"? Sound like the system is not allowing comments edits at all. That's definitely a bug. Anyone else with this same issue?

3) "the slider does not "Stay" down anymore". I don't get this one. In what situations does what happen? Screens please And is this the same as the "Review" screen you mention? What happens there?
Perfect Ray!

Thanks for the return of the clock ! So many of us live our lives by the clock so its natural if you have a "deadline" for edits we need to know how soon editing ends! {Very pleased you have the edit function after years without it}

Will get responses back for the #3 to you soon as I upload my screen shots to a web sharing site!

#2 Was not clear I guess....
I was doing edits (many) up till it said 12 minutes left to edit--I went away for only 4 minutes to grab some info and when I came back to the page (still signed in by my profile image and words) Yet the page would not let me "edit" anymore and showed 12 min even if I refreshed the page...I think it stopped counting at 12?
So its a complex set of bugs working on that one...
On a totally different problem....notification in this topic for Ray to please check your inbox

(yes I should be posting the images here I promised but when I opened my posting URL I found a problem that has existed since Ocotober that I had not finished so got that off first!)
#3 Screenshots were not taken at the best moments---to show the problem. So I tried to recreate it!

Guess what? The Genius behind the curtain (Wizard of Oz reference there) fixed the problem so if I can't make it happen for a Screenshot..just forget #3 unless it returns and I get the better shot

(By the way...TMI: It also effected the taking of the Screenshot photos on LSI in the past week---so I only got a bunch of Screenshots that I did not look carefully at when I took them...they show nothing out of ordinary is happening! Sorry...)
Ray | 20:09
1) Clock is back whit a smalal update. This one is actually counting down. Don't bother waiting till 00:00, no special effect, no clown animation or fireworks

2) This one solved itself (for now)? Nice

3) I found a bug in the scrolling bahavior. I think this one is the one you described. Let me fix this one first before you upload your screens.
1) Great! Love the seconds are counting down---they caused an "Yellow GUI box overflow" in the design whenever they had two digits that I reported on earlier...will find link if someone wants to know whatever I said back then in a Support posting

2) Yes! back at work again!

3) OK! I feel better its not my system or my imagination since I still can't capture it even using video...its just too fast!
Ray | 01:58
Happy newyear guys!

A fix is in place for the jumping scrollbar. You should not see a scrollbar anymore in the comment form, the form auto-grows when typing.

Give the comment form a stress test and let me know if anything is (still) not working as it should.

testing this scrollbar comment an
and seeing if it grows or not
on the longer and longer ones

I successfully popped this out and repeatedly cut and pasted just those 3 lines abovbe for over 2 pages worth!
Problem solved (there is a momentary "hiccup" when it does the correction to prevent it from continually bouncing up and down like it used to....

I will continue testing to see if it stays at one hiccup or develops back into the repeated jumping that I could not type or press the send button as it dropped below where I could reach it...

In sort words.... Its working fine.. I can live with this...
Only if you want to make it seamless would I have you bother about the single jump at the end of each press of return key or wrap around to next line...

See if you can duplicate the single hiccup / jump while typing long posts Ray!

Thanks again!
music_junkie | 01:22
in comments

yeeeeeesssss ray

its MUCH


i also am 'long in the tooth' (err.. fingertips?? lol) and have been frequently annoyed by mobile comments functionality in the past.

Ray | 17:43
POP OUT OPSLAAN opslaan ...
Lees verder: